ithemes security là một trong các plugin giúp bạn bảo mật cho Wordpress một cách toàn diện, hãy xem chúng ta có gì từ ithemes security

,

Want create site? Find Free WordPress Themes and plugins.

Halo halo ! Đã lâu không viết bài viết nào tử tế trên blog. Hôm nay mình xin chia sẻ cái mẹo bảo mật cho WordPress cực đơn giản. Cũng chẳng phải vô tình mà các trang của Jam hiện tại vẫn chưa bị hacker hỏi thăm là, đơn giản: ithemes security !

iThemesSecurity giúp chúng ta bảo mật hệ thống rất tốt

iThemesSecurity giúp chúng ta bảo mật hệ thống rất tốt

Plugin ithemes security có bản miễn phí và trả phí với các chức năng khác nhau, các bạn có thể tải về dễ dàng tại đây: https://vi.wordpress.org/plugins/better-wp-security/

Hiện tại plugin này có nhiều chức năng giúp chúng ta chống lại các nguy cơ như sau:

  1. Tấn công qua Local Attact
  2. Đọc các file quan trọng như htaccess hay wp-config.php
  3. Tấn công Brute Force Attack qua form đăng nhập !
  4. Tấn công qua XML-RPC !
  5. SQL Injection
  6. Và nhiều kiểu tấn công khác

Và chức năng mình thích nữa là giới hạn lần đăng nhập sai và quy định thời gian admin hoạt động. Ví dụ như bạn chẳng làm gì vào lúc đêm bao giờ thì bạn có thể khóa hoàn toàn admin trong đêm để giảm thiểu nguy cơ bị hacker hỏi thăm.

Chức năng nữa là bạn phải đăng nhập hai lần, lần đầu tiên nó báo bạn sai mật khẩu, nhưng lần sau thì vẫn như vậy là vào được. Điều này tránh hacker dò được mật khẩu của bạn qua Brute force attact.

Sau đây cùng mình tìm hiểu các chức năng của nó nhé:

 
Chúc các bạn thành công !

Did you find apk for android? You can find new Free Android Games and apps.

Tôi là Jam, thâm niên 7 năm thiết kế website và làm seo, nếu các bạn thấy bài viết hay thì hãy chia sẻ cho những người khác cùng tham khảo, còn nếu muốn thiết kế website hoặc sửa web hay đặt một plugin có chức năng đặc biệt, hãy liên hệ ngay tới Jam ( thông tin ở chân trang )

Bài viết liên quan

9 thoughts on “Ithemes Security – giúp bạn bảo mật WordPress chống lại nguy cơ bị hacker ngó”

  1. Thật ra các lập trình viên của wordpress vẫn ngày đêm ngiên cứu để chống lại các vụ tấn công đấy thôi.
    Nên các bạn cứ nâng cấp lên những phiên bản mới nhất của wordpress là ok thôi.
    Các theme và plugin cũng vậy cứ có bản cập là bạn cập nhật lại hết là ok.vì đấy là những bản vá lỗi của các nhà cung cấp đưa ra nên chúng ta cứ nâng lên phiên bản mới nhất là ok. Ko cần phải plugin bảo mật gì hết

Trả lời

Thư điện tử của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *

Lưu ý: Không đăng thông tin cá nhân của bạn như email hay số điện thoại để không bị quấy rầy, tham khảo thêm quy định khi comment !